Installare Mountain Lion su vecchi MAC non supportati * GUIDA *

Molti vecchi Mac non sono riusciti a stare al passo coi tempi e hanno riscontrato l’impossibilità di utilizzare OS X Mountain Lion (10.8.3), ma alcuni volenterosi amici hanno creato uno strumento gratuito chiamato MLPostFactor: esso permette alle nuove versioni di OS X di essere installate sui Mac più “anziani” e che ufficialmente non potrebbero supportarle.

install-mountain-lion-old-macs

Il processo inizialmente era parecchio complicato, ma con MLPostFactor ora è tutto più semplice che mai e il risultato può essere conseguito creando una partizione, aprendo l’applicazione MLPF, installando OS X come di consueto, utilizzando di nuovo l’applicazione per patchare l’installazione “fallita”: poi un reboot, e magicamente OS X Mountain Lion risulterà utilizzabile sui vecchi Mac, respirando nuova vita in un vecchio hardware.

Ecco la lista dei vecchi Mac compatibili con il progetto:

  • Mac released from 2006 to 2008 with Core 2 Duo CPU and Lion installed – PPC, Core Duo, and Core Solo chips non sono supportati
  • MacBook late 2006, 2007, and 2008
  • MacBook Air, mid 2007
  • MacBook Pro late 2007 and mid 2007
  • iMac 2006
  • Mac Mini 2006
  • Mac Pro 2006, 2007
  • Xserve 2006, and early 2008

I requisiti sono tali che, se la macchina supporta Lion, supporterà Mountain Lion. Tenete presente che alcuni dei vecchi Mac e modelli Xserve hanno requisiti GPU specifici, quindi assicuratevi di leggere l’intero tutorial MSPost Factor prima di cominciare, per determinare la presenza di qualcosa di incompatibile con lo specifico Mac su cui intendete procedere con l’installazione. Se i requisiti sono a posto, dovrete scaricare l’app MSPost Factor (questo il link), riscaricare Mountain Lion dall’App Store e creare idealmente un drive d’installazione come se voleste procedere con un’installazione classica su un Mac compatibile. Se i requisiti del vostro vecchio Mac non corrispondono non buttatevi giù: date un’occhiata ad alcuni suggerimenti per velocizzarlo. Non sarà come avere l’ultimissima versione di OS, ma almeno sarà un po’ più rapido.

(via)

2 Risposte

  1. salve! mi chiedevo se fosse possibile installarlo su mac mini metà 2007 intel core 2 duo 2,0 ghz
    grazie per il tempo dedicatomi
    saluti renzo

Fai una domanda al Dr.A

This site uses Akismet to reduce spam. Learn how your comment data is processed.