Adobe rilascia un aggiornamento di Flash Player per la vulnerabilità 'critica' di sicurezza su Mac

Adobe ha rilasciato gli aggiornamenti di sicurezza per Flash Player che affrontano le vulnerabilità critiche che "potrebbe potenzialmente consentire a un aggressore di prendere il controllo del sistema interessato." Adobe è a conoscenza di "attacchi limitati e mirati" su OS X, Windows e Linux. Adobe elenca le versioni di Flash Player e AIR colpite in un bollettino sulla sicurezza sul suo sito web. Gli utenti Mac o PC che eseguono una versione interessata devono disinstallare immediatamente il plugin web o aggiornare la propria installazione alla versione più recente delineato sul sito web di Adobe. Di Apple blocca molte versioni più vecchie o vulnerabili di plugin web di funzionare, tra cui Adobe Flash e Java, per contribuire a limitare l'esposizione ai potenziali exploit "zero day". I plugin web restano bloccati in Safari finché non si installa gli aggiornamenti più recenti. Chrome, Firefox, e la maggior parte altro browser web moderno hanno anche garanzie plug-in Web in atto a causa dell'elevato numero di rischi per la sicurezza del passato.

CLINICA+IPHONE™ 2009 - 2022 - CLINICA+PHONE®, il logo con la croce +®, iClinica+®, iClinic+®, CLINICA+SMARTPHONE®, CLINICA+®, ICLINICA+PHONE® INSTA BATTERY®, CLINIC+PHONE®, PHONE+CLINIC®, Dr Adriano® e REPAIR GUYS® sono marchi di NEXT S.r.l. e sono registrati in Italia e in altri paesi. Apple, il logo Apple, Apple TV, iPad, iPhone, iPod touch, iTunes e Mac sono marchi di Apple Inc. Questo sito non è in alcun modo affiliato con Apple Inc.

Copyright © 2022 CLINICA®IPHONE - Next s.r.l. - P. IVA 12168701006 - Privacy Policy - Note Legali - Codice Etico

× Contattaci su WhatsApp!